Project

General

Profile

バグ #2421

OpenRTM Eclipse tools 1.1.0-RC2をインストール、失敗

Added by hanyuexing almost 12 years ago. Updated over 8 years ago.

Status:
終了
Priority:
通常
Assignee:
-
Target version:
-
Start date:
05/10/2012
Due date:
% Done:

100%

Estimated time:

Description

rtmtools110-rc2_ja.zipをtarして、
pluginsを以下のバッジョのeclipseに置き換え:
3.7.2のIndigo
3.5.2のGalileo

./eclipse -clean後
以下のメッセージがあります。
「The Eclipse executable launcher was unbale to locate its companion shared library」.

tools_for_1004_64.bmp (5.14 MB) tools_for_1004_64.bmp hanyuexing, 05/14/2012 07:32 PM
tools for 1004_64.bmp (5.14 MB) tools for 1004_64.bmp hanyuexing, 06/29/2012 07:29 PM
20120630.png (572 KB) 20120630.png hanyuexing, 06/29/2012 07:29 PM
1340963573769.log (1.23 KB) 1340963573769.log hanyuexing, 07/02/2012 01:47 PM
fedora6_i386.bmp (1 MB) fedora6_i386.bmp hanyuexing, 07/13/2012 02:32 PM
hs_err_pid1905_i386.log (74.7 KB) hs_err_pid1905_i386.log hanyuexing, 07/13/2012 02:32 PM
fedora6-x64.log (277 KB) fedora6-x64.log hanyuexing, 07/13/2012 02:32 PM
674
685
686
693

History

#1 Updated by n-ando almost 12 years ago

どうすれば解決できるかについても書いてください。

#2 Updated by hanyuexing almost 12 years ago

何回目コンピュータが再起動されて、3.5.2のGalileoのとき、問題がありません。

#3 Updated by hanyuexing almost 12 years ago

674

ubuntu1004--64で, 3.7.2のIndigoと3.5.2のGalileoのeclipseをインストールした後で、eclipse342_rtmtools110-rc1_x86_64_ja.tar.gzをインストールする。
その後、
./eclipse 
eclipseを使用できない。

Ubuntu8.4 (amd64)も同じのエラーメッセージがある。

#5 Updated by hanyuexing over 11 years ago

685
686

以上のエラーはgdk_pixbuf_get_widthの設定を間違いになりますか。

#7 Updated by hanyuexing over 11 years ago

693

http://redmine.openrtm.org/issues/2412
OpenRTM Eclipse tools 1.1.0-RC3をdownloadして、tarした後、以下の結果がある。
Ubuntu*.* x64 エラー 前の記録したエラーと同じです。
Ubuntu*.* x86 OK
 
Fedora16 X86-32 エラーのlogは添付に追加します。
Fedora16 X86-64 Ubuntu*.* x64と同じエラー、logは添付に追加します。

 

#8 Updated by n-ando over 8 years ago

  • Project changed from OpenRTM-aist to RT System Editor
  • Status changed from 新規 to 終了
  • % Done changed from 0 to 100

Also available in: Atom PDF